18.4 C
Tegucigalpa
viernes, diciembre 2, 2022
spot_img

Apple insta a sus usuarios a actualizar sus dispositivos debido a una vulnerabilidad en sus sistemas operativos

Más leído

Apple instó a los usuarios de la mayoría de sus dispositivos que actualicen su software después de que la empresa descubriera una vulnerabilidad en sus sistemas operativos que, según dice, “podría haber sido explotada activamente”.

Apple tendrá que usar cargadores estándar en la Unión Europea tras aprobación de norma .

En las actualizaciones de seguridad publicadas en línea el miércoles y jueves, Apple dijo que la vulnerabilidad afecta a los iPhone que se remontan al modelo 6S, iPad de quinta generación y posteriores, iPad Air 2 y posteriores, iPad mini 4 y posteriores, todos los modelos de iPad Pro y el iPod touch de séptima generación.

Apple (AAPL) dijo que las vulnerabilidades les dan a los piratas informáticos la capacidad de tomar el control del sistema operativo de un dispositivo para “ejecutar código arbitrario” y potencialmente infiltrarse en dispositivos a través de “contenido web malintencionado”.

Apple descontinúa su último modelo de iPodMira aquí cuáles son las vulnerabilidades que tienen los software de Apple 1:23La vulnerabilidad también se extiende a las computadoras Mac que ejecutan el sistema operativo Monterey de la compañía, así como el navegador Safari de Apple en sus sistemas operativos Big Sur y Catalina, dijo la compañía en una actualización posterior.

Los expertos en ciberseguridad instaron a los usuarios de Apple a actualizar sus dispositivos, y la Agencia de Seguridad de Infraestructura y Ciberseguridad del gobierno de EE.UU. advirtió que “un atacante podría explotar una de estas vulnerabilidades para tomar el control de un dispositivo afectado”.

La agencia dijo que los usuarios afectados deberían “aplicar las actualizaciones necesarias lo antes posible”.

- Advertisement -spot_img

Más Articulos

- Advertisement -spot_img

Ultimas noticias